user-guides.co Logo
FacebookTwitterHome PageFAQHelpforumsAbout UsContact UsPrivacy PolicyTerms & ConditionsPayment

uSearch


Page Last Updated 4th February 2014


Everything you need to know about Forum: Ibm Laptop Desktop Problems | Topic: Cannot Get Into Windows Xp. More related Restore Imac Factory Settings Without Cd information and help.


Windows® Easy Restore Solutions & Free Driver Downloads : user-guides.co


Live Feedback





Forum: Ibm Laptop Desktop Problems | Topic: Cannot Get Into Windows Xp



Home | Profile | Get Account | Active Topics | Members | Search | FAQ

Username:
Password:
Save Password

RSS

 All Forums
 IBM Laptops - Thinkpad
 IBM Laptop Desktop Problems
 Cannot get into windows XP

 Printer Friendly

TOPIC MESSAGE: Can anyone help, someone gave me a ibm thinkpad 600 x with millenium on, they wanted me to install windows XP on to it, everything installed with no problem, but when i turned the computer on it loads up to the windows logo with the green line flashing, then it just stops, and goes no further, i can get into safe mode fine. Never had this problem before, i have reinstalled it 3 times with different XP discs, any help woud be appreciated

Dave.

AuthorTopic

footloose120

ian-2

2 Posts

Posted - 11/08/2013 :  21:56:13
Hi did you fix the fault. If not I think it might be a memory chip gone faulty as I had sort of a same problem with a desktop computer. I not saying it is the same but it might.
from ian-2

Admin

493 Posts

Posted - 05/10/2013 :  16:10:14
Does it see the NTloader etc without any problems? in safe mode on the device list at what point does it halt?

To be imperfect is human

footloose120

9 Posts

Posted - 05/10/2013 :  19:24:24
Where do i find NTloader. I can get into windows using safe mode no problem it does not halt

Dave.

Admin

493 Posts

Posted - 05/10/2013 :  19:46:04
Ok

Im going to start at the obvius forive me if im teaching you to suck eggs ? In safe mode remove things like the graphics drivers and as many normal type drivers as you can. Dont remove motherboard resoures or hard disks, but any other driver you can find is fair game. then close safew mode and see how it goes. The IBM specialist will be manning the forums in a few hours im sure she will know the answer off the top of her head. Post here when youve tried the above



To be imperfect is human

footloose120

9 Posts

Posted - 05/10/2013 :  20:14:55
Thank you very much, am in windows now, it worked a treat, i presume all i have to do now is find which driver is causing the trouble,and download a new one from IBM


Dave.

footloose120

9 Posts

Posted - 05/10/2013 :  22:07:22
Hi, im back again, slight problem, found out it was my Toshiba DVD-ROM SD-R2102 went to driver.com couldnt find a driver for it, at the moment i have disabled it, everything else works fine. I then uninstalled it, rebooted hoping it would find the driver this time, but same thing happened again it stopped at the windows logo.
I went to toshiba home page and it said this
ATAPI CD-ROM and DVD Drivers
Toshiba's CD-ROM and DVD-ROM drives do not require any unique device drivers for Windows '95/'98/2000/XP/NT.
After installing your drive and re-booting, your system should recognize your CD-ROM or DVD-ROM. Win '95/'98/2000/XP/NT Operating Systems support all Toshiba ATAPI CD-ROM and DVD-ROM drives natively. So how can i get a driver for this

Dave.

Admin

493 Posts

Posted - 05/10/2013 :  23:22:08
Hi

did the machine function correctly beofre you put XP on, just checking that there is not another issue with a defective cd. If it was ok before, then this may work, go back into safe mode and remove the cd driver, fire up again in windows and let plug and play find the cd. then go back to the driver in device manager and see if the cd has an option in the driver called dma or ultra dma, turn it off and reboot. Let me kn ow how you get on as il start digging the archives here if thatt doesnt work

To be imperfect is human

footloose120

9 Posts

Posted - 06/10/2013 :  14:58:37
Hi, did as you said but couldn't find dma or ultra dma, not to sure i was looking in the right place. I decided to go to add hardware wizard ,then yes i have connected hardware, then add new hardware device, not to sure what came next, but a box came up saying select the device you want to uninstall, these devices or drivers or something like that, are not needed, never ever seen that come up in add hardware wizard before there was 5 boxes with ticks in them so i uninstalled them .

Uninstall Audio codecs
" Legacy Audio drivers
" Legacy Video Drivers
" Media control devices
" Video codecs

Rebooted and everything is fine now, don't know weather that was it that cured it or not. may never now, thanks for all your help. I expect i will be back again to irratate you with more question.

Dave.

Admin

493 Posts

Posted - 06/10/2013 :  16:06:27
No worries, but im going to post a shameless plug about all our version 2 recovery cds, they contain a program that scans and removes all incorrectly installed hardware, removes all unknowns, it then resets plug and play and reboots. On restart it points all the new hardware found dialog boxes at the recovery cd, and reinstalls and update all hardware. we are also putting a deal together with a well known software company to include an automatic version and driver update tool so that once you install our cd all your drivers and programs are kept up to date forever !!! cool eh? ... Watch this space

If you think you can or you think you cant, either way you are right .. Google "The Secret"

 Printer Friendly